R4DSCards
R4i Gold Upgrade V1.4 With Mario in the Package


http://www.r4dscards.com/Forum/Topic234.aspx
Print Topic | Close Window

By nursejm1979 - 06/02/2010 15:14:00
I purchased the R4I Gold Upgrade revolution for DS (NDSi/NDSL/NDS) V1.4. The official website on the card is www.r4igold and after downloading the kernel there to my micro sd card which has been formatted already it still doesn't work. All I get is a white screen after pressing the Star Wars logo. Can you please help me with this problem? I already have the r4i gold and it worked fine, but can't seem to get this r4i gold upgrade to work. I would be so happy BigGrin to have help in this matter!!
By survivor0880 - 16/11/2010 09:22:26
hi..i have this ds edge..
i change the theme, and when i open it, the game is loading to long until it hang already..
i try to format and delete everything on my micro sd..but when i put it again on the edge everything was there again..
what should i do..?
should i buy new sd card or new edge..? if edge, where can i buy..?
please help..thanks...
By nandrew - 20/02/2011 15:38:11
Have exactly same R4IGold with mario on box.  Same problem, white blank screen when clicking on clicking on Star Wars logo.  Is there a solution out there ?
By nandrew - 20/02/2011 15:40:27
I also have R4i Gold upgrade with mario on box.  Exactly same problem, white screen when clicking on Star Wars logo.  No solution appears to be offered on this website.  Anyone out there with the problem solved ?
By nkzack - 27/02/2011 03:06:36
Hi.
I have a R4i (the one with mario in the box, www.r4issdhc.com)
Is there a new firmware for this?

I recently updated my DSi and now it's not working.
From the loading screen, there's a Star Wars Icon displayed, but when I load it, it says an error as occured.
By nkzack - 01/03/2011 15:40:21
Card has 1.4 on the label.
OS for the DSi is now at 1.4.1

Is there a way to downgrade the firmware back to 1.4?
Is there a patch in the works for 1.4.1?

By - 20/06/2011 20:08:47
Hello, I bought a R4i Gold Upgrade Revolution for DS V1.4 card, with the URL on box to www.r4igold it was in a yellow box with Mario on the top right corner. I want to know where I can get the software that works with this card, since I've tried multiple times the software provided by the site on the box and have obtained no good result so far, I followed the guide in this site to install it, but when I click the Star Wars Icon to start the card, the DS-Lite goes into a blank screen and doesn't change at all. The Micro-SD is new ADATA SDHC as required by the package, so I'm fairly sure its the software.

Thanks a lot.
By - 22/06/2011 14:52:02
Yes, I downloaded the software from www.r4igold.cn, extracted the files and copied them to the root of the micro SD, with no additional files or folders being made. In each attempt I formated the micro SD with the application provided in the thread you linked, and yet it doesn't work.
By lzbpartyking - 26/07/2011 18:01:07
i got the r4i gold v 1.4 when i went to the website www.r4igold.cn it has a different patch but its for the 3ds and version 1.42 do u think if i get this atch it will still work on the r4i gold v 1.4 with mario on the cover of the box
By R4DSCards Tech - 08/02/2010 10:15:29
Moved to R4i Gold Forum
By R4DSCards Tech - 08/02/2010 10:18:21
Hi,

It could be a faulty R4i Gold Card, or it could be a faulty Micro SD card. If you have another Micro SD card can you try that? Or can you try your micro SD card in your other R4i Gold? You will need to change the kernel over on the card to test it properly. If you are certain you have the right software and installed it correctly then it is either a faulty micro sd card or a faulty R4i card. :-(
By R4DSCards Tech - 21/02/2011 12:42:17
It is important to make sure the micro SD card is formatted to FAT 32 in between each software attempt. Simply deleting  the files will leave a footprint on the card.  See the link for more information regarding this  -


http://www.r4dscards.co.uk/Forum/Topic84-4-1.aspx


Another important point is that the software you use must be the one from the manufacturer of your specific card, there are many manufacturers out there and the software downloads are slightly different for each one.


Hope this helps
By R4DSCards Tech - 28/02/2011 16:56:50
It sounds like you have updated the firmware on your console and this has stopped your R4i from working.  Can you confirm what the operating software is on your console? and if there is a 1.4 on the DS card?
By R4DSCards Tech - 02/03/2011 11:29:03
Unfortunately there is not way to resolve this...you can't change the software back and there is no patch.  The only option you have is to purchase the later version of the R4i, the R4i 1.4.1


Please see the link for advice on where to purchase these from - 


http://www.r4dscards.com/Where-to-buy-Genuine-DS-Cards/
By R4DSCards Tech - 21/06/2011 16:00:18
The error of a blank screen is usually indicating an error with the software.  Can you confirm that you have downloaded the software from the manufacturers website.  Unzipped the file and transferred the files and folders as they appear over to your micro SD card.  Please do not make any additional folders and do not add any of your own files until you ascertained that it works.

It is also important to format the micro SD card to FAT32 using the SD association formatter with the size allocation set to on.



For further information see this link - http://www.r4dscards.co.uk/Forum/Topic84-4-1.aspx

Good luck
By R4DSCards Tech - 22/06/2011 15:48:14
Ok thank you for confirming this.  The next thing I would ask is if you have another Micro SD card that you could try to rule out the possibility of a fault with this? You can get this error if there is a problem with the fragmentation of the memory card.

By R4DSCards Tech - 27/07/2011 15:20:26
It's worth a try.  You will notice that there is an earlier download available at the very bottom of the download page.  It may be worth trying this first.